Jump to content

Browser Extensions do not Form Fill credentials


Recommended Posts

Occasionally you may find that you have a website credential saved in Passwordstate, but when you browse to the website the extension will not automatically fill those credentials.  Generally this is caused by having the website  saved as an "Ignored URL" in Passwordstate, and by design this feature prevents the credentials from being filled.  Here's where to check for Ignored URLs:

 

1. Under your personal Preferences, look for the Ignored URL under the Browser Extension tab.  If you find it in here you should delete it via the Action Menu:

BE1.png

 

Ignored URLs can also be set globally under the Security Administration area.  Look for the URL under Administration tab -> Browser Extension Settings as per below screenshot.  If you find it under here, also delete it via the Actions menu, and if you do not have access to this Administration tab, please contact your Security Administrator and ask them to remove this Ignored URL for you:

be2.png

 

If you find and delete an Ignored URL, try closing your browser and reopening it to pick up this change.  If you now refresh your website that wasn't auto-filling, you should now see the credentials populate automatically.  If this forum post does not help, please contact Click Studios on support@clickstudios.com.au and we'll do our best to help.

 

Regards,

Support

Link to post
Share on other sites
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...