Jump to content
Sign in to follow this  
Vercuski

The argument to SetTimeout must be greater than 0" after migrating website to new server

Recommended Posts

I'm in the process of migrating my installation of passwordstate to a new server. I've created the database and followed the instructions outlined in this link (https://www.clickstudios.com.au/documentation/move-new-web-server.html). When I access the passwordstate URL I see the following error:

 

Server Error in '/' Application.


The argument to SetTimeout must be greater than 0.

Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.ArgumentException: The argument to SetTimeout must be greater than 0.

Source Error:

 

An unhandled exception was generated during the execution of the current web request. Information regarding the origin and location of the exception can be identified using the exception stack trace below.


Stack Trace:
 




 

I see it is referencing the session state. I checked my web.config but I do not have a session state declared. Can someone help me determine the issue?

 

Thank you,

Scott Vercuski

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×