Jump to content
Sign in to follow this  
support

Server Error in '/' Application after upgrading to Build 7393 or Later

Recommended Posts

After the upgrade of build 7393 finished, you would have been presented with a notification screen informing you of important changes for this build:

 

post-1-0-51284200-1442800472_thumb.png

 

If you receive the error message below after upgrading to Build 7393 or greater, then this is caused by not having PowerShell 3.0 or above installed on your Passwordstate web server.

 

If using Windows Server 2008, you can install PowerShell 3.0 from this link - https://www.microsoft.com/en-au/download/details.aspx?id=34595

 

If using Windows Server 2008 R2 or above, you might as well install the latest version (4.0) from here https://www.microsoft.com/en-au/download/details.aspx?id=40855

 

post-1-0-44700800-1441599728_thumb.png

 

Regards

Click Studios

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×