Jump to content
Sign in to follow this  
support

Mobile Client Web Site Prompting for Authentication

Recommended Posts

A few customers have been experiencing issues where the Mobile client web site for Passwordstate, accessed via the URL of /mobile, is prompting them for authentication credentials. This is not normal behaviour, and we've determined it is caused by sharing the same Application Pool in IIS as the main web site. This may be an issue for some customers using any build from 6350 and below, so please follow these instructions if it affects you

 

Sorry for the late reply. Could you try the following for me:
  • Open Internet Information Services (IIS) Manager
  • Click on ‘Application Pools’ and create a new Application Pool called ‘PasswordstateMobile’, ensuring you specify the advanced settings in the first screenshot below
  • Once you’ve done this click on the Passwordstate web site in IIS, then on the ‘Mobile’ folder, then select the ‘PasswordstateMobile’ Application Pool as per the second screenshot below
post-1-0-30469000-1399530385_thumb.png
post-1-0-83962100-1399530475_thumb.png
 
Regards
Click Studios

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...