Jump to content
support

Passwordstate System Requirements

Recommended Posts

Prior to installing Passwordstate, please ensure your environment is compatible with the following:

 

Web Server
Your web server which will host the Passwordstate web site can be any of the following Operating System versions:

  • Microsoft Windows Server 2008 & IIS 7.0
  • Microsoft Windows Server 2008 R2 & IIS 7.5
  • Microsoft Windows Server 2012 & IIS 8.0
  • Microsoft Windows Server 2012 R2 & IIS 8.5
  • Microsoft Windows Server 2016 & IIS 10.0
  • Windows 7 & IIS 7.5
  • Windows 8 & IIS 8.0
  • Windows 10 & IIS 10.0
  • Microsoft .NET framework 4.5
  • PowerShell 4.0 or above
  • Microsoft SQL Server 2012 Native Client
  • Oracle JRE 8 or above (if using Browser based Remote Session Launcher)

 

Database Server
You will need to have one of the following supported SQL Server versions installed prior to installing Passwordstate, so it can connect to SQL Server and create a database. SQL Server can be installed either on the same web server as Passwordstate, or on any other Windows Server in your environment:

  • Microsoft SQL Server 2012 Express and Above
  • Microsoft SQL Server 2014 Express and Above
  • Microsoft SQL Server 2016 Express and Above
  • Microsoft SQL Server 2017 Express and Above

 

Client Browsers

The following client browsers can be used to access the Passwordstate web site:

  • IE 9.0 or above
  • Firefox 18 or above
  • Google Chrome 20 or above

 

Email Server

If you would like to receive emails generated from Passwordstate, you must also have an email server which is capable of sending anonymous SMTP emails, or emails from an authenticated mailbox.

 

Regards

Click Studios

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×