Jump to content

Search the Community

Showing results for tags 'manual upgrade'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Essentials
    • Announcements
  • Passwordstate 8.x
    • General Support
    • Feature Requests
    • Feature Requests - Completed
    • Known Issues
    • Installing Passwordstate
  • Knowledge Base
    • General FAQs
    • Password Resets
    • Remote Session Launcher
    • Mobile Client
    • Passwordstate API
    • Browser Extensions
    • Password Reset Portal
  • Passwordstate 7.x
    • General Support
    • Known Issues

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google Plus Account


Location


Interests


Biography


Location


Interests


Occupation

Found 1 result

  1. Burt Mascareigne

    Manual upgrade

    Hey All I just upgrade from v7 to b8 (8180) and I could never get the inplace upgrade working. So I decided to upgrade manually. It all appears fine, I have everything, but when I log on to it, it is asking for a "New Database" or a "Blank Database" I could not find the "Existing Database". I have selected "Blank Database" It is just "spinning" on Please Wait. The logs are stuck here: Resolving host name of database server... Executing creation of temporary table... Finished creation of temporary table... Test Connection successfully finished. Did I stuff my installation? I can just restore the entire machine to yesterday I guess. Should I make the extra effort to get In Place working?
×