Jump to content

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Essentials
    • Announcements
  • Passwordstate 8.x
    • General Support
    • Feature Requests
    • Feature Requests - Completed
    • Known Issues
    • Installing Passwordstate
  • Knowledge Base
    • General FAQs
    • Password Resets
    • Remote Session Launcher
    • Mobile Client
    • Passwordstate API
    • Browser Extensions
    • Password Reset Portal
  • Passwordstate 7.x
    • General Support
    • Known Issues

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google Plus Account


Location


Interests


Biography


Location


Interests


Occupation

Found 5 results

  1. Good morning, It seems that the "Confirm Have I Been Pwned Status" button is not successfully hitting the API (image below). This is allowing weak/compromised passwords to be saved... I do not believe it is an API rate limit issue as I am able to run a report on compromised passwords fine, I just can't use the button on the password page. Any tips on troubleshooting? I have checked the error console but nothing is listed there. Thank you!
  2. Hello, I am unable to create password lists using passwordlists resource via webapi. I am using Powershell: $jsonData = ' { "PasswordList":"TEST LIST", "Description":"TEST" } ' $PasswordstateUrl = 'https://*passwordstate url*/winapi/passwordlists' $result = Invoke-Restmethod -Method Post -Uri $PasswordstateUrl -ContentType "application/json" -Body $jsonData -UseDefaultCredentials $PasswordListID = $result.PasswordListID Obviously I am replacing *passwordstate url* with the correct URL for my environment. Here is the exception I am getting: Invoke-Restmethod : [{"errors":[{"message":"Invalid API Call"},{"phrase":"Error = Object reference not set to an instance of an object."}]}] At line:2 char:15 + ... $result = Invoke-Restmethod -Method Post -Uri $PasswordstateUrl -Co ... + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo : InvalidOperation: (System.Net.HttpWebRequest:HttpWebRequest) [Invoke-RestMethod], WebException + FullyQualifiedErrorId : WebCmdletWebResponseException,Microsoft.PowerShell.Commands.InvokeRestMethodCommand Outputting $error[0].Exception yields: The remote server returned an error: (500) Internal Server Error. My Passwordstate Build is 8501.
  3. Hi, I have run through the install and I can't browse to the URL I've created. I uninstalled password state, disabled the IIS feature, and ran the install again, and still can't get to the default site. The password state service is in running state, IIS site is in running state. I am getting these errors in the event log but I assume at least one is due to not having been through the SQL setup yet. An Error has occurred executing the Call 'QueryPasswordResetPortalSystemSettings' - No error message available, result code: E_FAIL(0x80004005).&stacktrace= at System.Data.OleDb.OleDbConnectionInternal..ctor(OleDbConnectionString constr, OleDbConnection connection) at System.Data.OleDb.OleDbConnectionFactory.CreateConnection(DbConnectionOptions options, DbConnectionPoolKey poolKey, Object poolGroupProviderInfo, DbConnectionPool pool, DbConnection owningObject) at System.Data.ProviderBase.DbConnectionFactory.CreateNonPooledConnection(DbConnection owningConnection, DbConnectionPoolGroup poolGroup, DbConnectionOptions userOptions) at System.Data.ProviderBase.DbConnectionFactory.TryGetConnection(DbConnection owningConnection, TaskCompletionSource`1 retry, DbConnectionOptions userOptions, DbConnectionInternal oldConnection, DbConnectionInternal& connection) at System.Data.ProviderBase.DbConnectionInternal.TryOpenConnectionInternal(DbConnection outerConnection, DbConnectionFactory connectionFactory, TaskCompletionSource`1 retry, DbConnectionOptions userOptions) at System.Data.ProviderBase.DbConnectionInternal.OpenConnection(DbConnection outerConnection, DbConnectionFactory connectionFactory) at System.Data.OleDb.OleDbConnection.Open() Followed by: An error has occurred executing the call 'InitialiseService' - No error message available, result code: E_FAIL(0x80004005). Although in uninstalled IIS through the remove features, before trying another Password state install, I didn't get the prompts as defined in the youtube tutorial I was following. Any assistance much appreciated. Dan.
  4. support

    Turning off Custom Errors

    At some point, if things aren't set up correctly, it's possible you could run into an error message like the one below: To do this, first ensure no one is using the system, otherwise the next step will forcefully terminate their session. You can view if there are any active users from the Administration area: Next, please log into your Passwordstate server and open notepad as Administrator, browse to and open the c:\inetpub\passwordstate\web.config file, and then change the customerrors node to “off” instead of “on”. See screenshot below of this: After saving this, please log back into Passwordstate and try going to the same page again that was generating the error, and this time you should get a more verbose error message. If the error message doesn't help you identify the issue, please send a screenshot of this to Click Studios via support@clickstudios.com.au and we can help troubleshoot the issue. Regards, Support
  5. Hello, We are attempting to move our PasswordState DB to a new server per the instructions found here: https://www.clickstudios.com.au/documentation/move-new-web-server.html Initially, everything worked great until I attempted to log in today and received the following error: Error Code = Thread was being aborted., StackTrace = at System.Threading.Thread.AbortInternal() at System.Threading.Thread.Abort(Object stateInfo) at System.Web.HttpResponse.AbortCurrentThread() at Passwordstate.Crypto.JoinSplitSecrets() at Passwordstate.SystemSetting.QuerySystemSettings() Does this have something to do with both servers running at the same time? I don't want to remove the initial server until I know the new one is working correctly. Thank you for any assistance you can provide.
×