Jump to content

Search the Community

Showing results for tags 'NetworkService NTLM 401'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Essentials
    • Announcements
  • Passwordstate 8.x
    • General Support
    • Feature Requests
    • Feature Requests - Completed
    • Known Issues
    • Installing Passwordstate
  • Knowledge Base
    • General FAQs
    • Password Resets
    • Remote Session Launcher
    • Mobile Client
    • Passwordstate API
    • Browser Extensions
    • Password Reset Portal
  • Passwordstate 7.x
    • General Support
    • Known Issues

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Google Plus Account


Location


Interests


Biography


Location


Interests


Occupation

Found 1 result

  1. Following a patch/reboot during the week of the Feb 22nd Microsoft release, PasswordState would not answer calls. On the server, browsing locally, we receive the 401 message "you do not have permission to view this directory or page", however client PCs browsers simply spin away without receiving a message at all. We reinstalled the server under duress. Now, following this week's patch/reboot, experiencing the same problem. We've bumped NTLM up in the list as advised elsewhere, and only find recommendations to "reinstall server'" as a response to the issue. We've also checked the Application Pool's access to NetworkService and re-added that user to the directory tree with full permissions. This is going to be a nightmare if reinstalling Password State becomes a weekly/bi weekly event. Any other recommendations or steps to help debug?
×