Jump to content

Fabian Näf

Members
  • Content Count

    187
  • Joined

  • Last visited

  • Days Won

    9

Everything posted by Fabian Näf

  1. No I have like 10 hosts and 3 folders in the test-environment, where I discovered the issue. The limit is just set as something like a precaution ;-)
  2. I'm running build 8951 and experiencing the issue with Load on Demand enabled and setting "Limit the number of displayed Node" to 1000. All the best, Fabian
  3. @support Thanks for fixing that issue! I just discovered the same problem, when turning on the on demand feature on the hosts tab. Not a major thing, but I thought, this could probably be fixed as well...
  4. I'm using V8.9 (Build 8903) and I'll send you an email with the actual hostname and titles. All the best, Fabian
  5. If you would like to have the "Ignore Form Filling" and the "Ignore Asking for Saving" functions separated (this is currently combined), please support my feature request by posting a "+1" there:
  6. Hi there, I've some hosts for which I set the "title" field additional to the hostname to have a proper name displayed in the hosts tab. But there's an issue with sorting, they are not sorted by the displayed title, but instead (as it seems) by the hostname, which is not visible. So the ordering is not by alphabet anymore and messed up. Would be nice, if this could be fixed in a comming release :-) All the best, Fabian
  7. Hi all, I've some websites on which the Passwordstate browser extension is asking me all the time if I'd like to save a password. This happens e.g. when there are different password fields on a website, like when you manage users with a password field, this will happen all the time. After every form submit Passwordstate is asking if the password should be saved. This is very annoying. If you click "Ignore" (screenshot below), it leads to prevent Passwordstate from filling the form as well. There's currently no way from stopping the browser extension to ask for saving passwords
  8. Wow, that's very impressiv how fast you were fixing this!! I can report that it's working again! Awesome!! Thank you very much & best regards, Fabian
  9. Hi there, I'm experiencing the issue, that my browser is not asking me anymore if I would like to save credentials. I tested on two different computers (both with Firefox 75). When I login with the same user to Chrome, it works fine. I already experienced this issue with other websites in the last days, but currently it happened with the following site: https://manager.infomaniak.com Also last time I double checked, that the website is not in the ignore list under my user preferences. All the best, Fabian
  10. Hi Alun Rather then using the audit logs from Passwordstate you could really query the logged on users from the server you would like to connect to. This can probably be achieved by using PowerShell as well. As you need to have special permissions to query this, you could use the credentials you already get in the PSLauncher.ps1 to connect to the server... All the best, Fabian
  11. Hi alun Probably you could add a custom code to "C:\Program Files (x86)\Passwordstate Remote Session Launcher\PSLauncher.ps1" This PowerShell script is used to connect via RDP. But take care to make a backup of this script before updating the Remte Session Launcher next time. All the best, Fabian
  12. Hi Mark&Lee I truely understand that you don't support form filling within iframes. As I still have the workaround to choose a matching credential by using the extension icon it's totaly fine with me. But I need to mention, that the issue, that the overlay popup got cut off (see screenshot above) is not related to iframe. I think this is a general issue, when the form is on the very left side of a website. All the best, Fabian
  13. I just figured out, that the overlay popup doesn't show up in the normal ServiceNow view, where the user record is loaded in an iframe on the right hand side of the page. But when you open the user record directly (I mean without the iframe), then I can click on the overlay icon and I get the overlay popup. Working: https://test1231.service-now.com/sys_user.do?sys_id=b824ce5bdbXXXXXXXXXXXXXX91c Not Working: https://test214.service-now.com/nav_to.do?uri=%2Fsys_user.do%3Fsys_id%3Db824ce5bdbaXXXXXXXXXba51d96191c
  14. I just bumped into another issue. When the form is on the very left side of the website, a part of the overlay popup is getting cut off. Here the mask of ServiceNow /login.do site. The issue I mentioned above, that I dont get the overlay popup, is happening only on the user record in ServiceNow, but not on the login.do page. I just double checked that.
  15. I noticed this on different websites, but I've also seen pages where I got the popup overlay. For sure it didn't work on ServiceNow sites. You can get a test instance by registring on developer.service-now.com.
  16. Hi Mark and Lee Thank you very much for all the improvements. My issue with the user-records is resolved now. Instead of overwriting the user_name and user_password field I now get the overlay icon and nothing gets overwritten anymore. Thats great! As I understand, the extension is working now in the way, that it doesn't automatically overwrite the fields, when they don't match exactly. Instead I'm getting the overlay icon and can select the credentials manually if I'd like to use the credentials from Passwordstate (e.g. when the field id has changed). This perfect
  17. Hi There First a big big thank and congratullations to all the new improvements with the browser extensions. The new extension with the newest improvements is so powerfull now! I just found a little bug. For some websites (ServiceNow), where I had form filling issues I added the filename (or how ever you call it) to the URL filed. E.g. instead of https://test123.service-now.com I had https://test123service-now.com/login.do in my URL field. So only this page got formfilled. When I now search for such a website with the extension (clicking on the icon and typing in the se
  18. Hi Mark & Lee Wow, you're working fast. That sounds awesome! Thanks a million :-) All the best, Fabian
  19. You can register here and request a developer test instance. After you saved the main login credentials... In the menu you can then search for users and open the users table under "System and Security". There you can open a users record and will see that the User ID and Password field gets overwritten. All the best, Fabian
  20. Hi there Thanks for the fast reply! I personally would prefere the behavior as it is described in the documentations ;-) No I havn't seen prompting again a second time. All the best, Fabian
  21. Hi guys, I really like the new browser extension, it's such a great improvement! Excellent work! I'd like to report a bug I'm experiencing (which I already had with the old extension). Very often I'm using ServiceNow (Website). The main login page has two fields: <input type="text" class="form-control" id="user_name" name="user_name" ... and <input type="password" id="user_password" name="user_password" ... Filling this form works absolutely flawlessly. The Passwordstate record for this page has saved: UserName Fi
  22. Hi Guys I just updated to 8806 and I did some testing. It seams like, that Passwordstate doesn't fill the form anymore when a website is configured as ignored website. I'm a bit supprised by this behavior, as the description says, that it would prevent the extension from prompting again for saving credentials. Now it seams like, that ignoring a website means, that the website is not going to be autofilled anymore. All the best, Fabian
×
×
  • Create New...