Jump to content

Haagen IT Partner

Members
  • Content Count

    27
  • Joined

  • Last visited

About Haagen IT Partner

  • Rank
    Member

Contact Methods

  • Website URL
    https://haagen.se

Profile Information

  • Gender
    Male
  • Location
    Sweden
  • Interests
    IT, Stocks,MTB and Passwordstate :-)

Recent Profile Visitors

1187 profile views
  1. Hi Support, Okey, yeah i guess something was not applied or converted during the upgrade., the webserver is listed as authorized to read/write in the database. I have sent you a copy of the database schema. Thanks
  2. Hi, After updating Passwordstate we are having problem creating Password Lists and a error sign is shown: When querying the Passwordstate DB it shows the following: Error Code = The statement has been terminated. The INSERT statement conflicted with the FOREIGN KEY constraint "FK_LinkedPasswordLists_PasswordListTemplates". The conflict occurred in database "passwordstate", table "dbo.PasswordListTemplates", column 'PasswordListTemplateID'., StackTrace = at System.Data.OleDb.OleDbCommand.ExecuteReaderInternal(CommandBehavior behavior, String method) at System.Data.Ole
  3. Hi Tom, I saw this as well and you can read more here. We can see the clearification on this page that you do need "Annual support and upgrade protection" license for these features to be accessible in version 9+ Minimum license you can buy is 5 so for 1-5 users = 55$ per year. If i do not misinterpret the information Let's see the clarification from @support Regards Tony Haagen IT Partner AB
  4. Hello Click Studios, Is there a "bug" when you use the custom field date picker and try to change the date to older then 1980? :) Verified on two PWS setups with latest PWS version, one with Windows 2012 servers and another with 2016 Core Servers. Thanks, Tony in Sweden Haagen IT Partner AB
  5. hello, I dont´t think i have updated this instance of Passwordstate yet. The only file i have edited is the web.config with the connection string and no restoreing of files, but i have restored a VM snapshot of both IIS and SQL to the same data so they should be in sync since the restore date is the same.
  6. Hello, Running Passwordstate 8284: I have an Windows Server 2016 Core IIS that got errors after windows update i believe. Im useing gMSA authentication for the SQL account and it have worked before. When broseing the site i get this error And the IIS server is generateing this two posts in the event logg: and a warning event id 1309 with text: The description for Event ID 1309 from source ASP.NET 4.0.30319.0 cannot be found. Either the component that raises this event is not installed on your local computer or the install
  7. I just noticed i need to use the Standard Fields (had it unchecked) and not the Generic Fields And Firefox addon is bugging for me. Work´s good now in IE and Chrome Thanks
  8. Ahh, nice! But i forgot to mention so the users don't need to create a Private Password List manually and it works with URL field "out of the box" if possible, a pre cloned private list with URL field. Is there a way of accomplish this? Thanks
  9. Hello, is there a way to preconfigure a private passwordlist for all users as a default template so they don't need to add fields by themself? bankcard and URL field is a good start for example so the browser addon works with less work. If not may there be a chance to implement it? Thanks
  10. Ahh, i see! Thanks for the clarification Awsome job once again!
  11. Hello, I have stumled over this aswell. In my opinion the best way is to add possibility to use gMSA authentication here if possible. I've setup the SQL servers services to use gMSA and it works fine and then the application server needs a specified user/password account? My vote goes for gMSA since you already hinted about those in your instructions of the SQL authentication What are your thoughts about this? Thanks in advance HA4g3n Sweden
  12. Isn't that script only compliant with version 7.x? i tried that script again today and with a fully updated Windows Server 2016 and the current version of .NET is 4.6 (4.6.01586) and it complains that version 4.5 is not installed when running it. I edited the script values that matches the registry but it didnt work out so i commented some lines out just to continue. Is there a Unattened installation for version 8.x on the way ? =)
  13. Hello, I experience the same speed problem and im downloading from Sweden. Here is a traceroute and im beeing routed through USA in not so optimal way. From what i see i´m routed from Stockholm -> US, California -> US, Texas --> US, California --> Sydney, Australia I get about 30-70kb/sec downloading the install files. 5 4 ms 5 ms 9 ms gige-g2-1.core1.sto1.he.net [192.121.80.162] 6 52 ms 29 ms 33 ms 100ge3-2.core1.ams1.he.net [184.105.65.125] 7 30 ms 47 ms 36 ms 100ge9-1.core1.lon2.he.net [72.52.92.213]
  14. Hello, Nice job! I tried it but edited the following lines to specify the data to a secondary disk: 15, 167, 238. Looks good. Thanks
×
×
  • Create New...