Jump to content

mdom

Members
  • Content count

    2
  • Joined

  • Last visited

  1. Thanks for the reply. I will send in a ticket that way.
  2. Recently installed PasswordState, build 7623, but seem to be running into issues when trying to use the Remote Session Launcher. I followed the instructions provided in the help menu, for both client setups and browser setups (Chrome, FireFox and IE). Launching RSL via the menu on the account, "Remote Session Launcher with these credentials", then selecting the Device I am presented with the following error from Putty. I get the same end result with all browsers, only Firefox will show the error. Chrome and IE will just close the popup window. Any help or direction would be appreciated, Thanks!
×