Jump to content

jzimmer

Members
  • Content count

    15
  • Joined

  • Last visited

About jzimmer

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Grand Rapids, Mi, USA
  1. LDAP Login username

    I requested this for 7.x and i was told that it was to late into the implementation for it, but we provide passwordstate as a service, were our customers log in with a domain account on our domain. however they do not know the net bios and there user names. I would like to be able to select ldap to use userprincipalname instead, since we set users userprincipalname to there emails, or another ldap value if needed. Mainly, i would like to be able to log in useing my email instead of domain/user.
  2. google authenticator

    So, we got this set up and it is working, however: before we set this up, we had people log in with the username that we had set an AD, now after we set this up users have to log in with domain\username. If they try to enter their email and password, it will keep generating a new key and never let them sign in. Any thought on how i can allow users to use email again?
  3. google authenticator

    Ok, that makes since. We have to leave anonymous authentication on because we have users from many different domains logging on. They have a user account on our domain, but the PC they are using may be on a different domain.
  4. google authenticator

    To best describe my issue, it seems that passwordstate is forcing users to use the System Wide Authentication method, and not allowing anyone to change it. Is there a setting somewhere that I am missing that enforces the System Wide Authentication method?
  5. google authenticator

    This does make sense, however as of now we have not policies, I was making the first one. We are also having the same issue if a user were to go to preferences and try to change their authentication option there, everything but the system wide option is grayed out. Attached is a screen capture of the preferences page.
  6. google authenticator

    We are setting up google authenticator to be used, it is working fine but we have a customer requesting to not use it. I have them in their own group and have a security policy created and item 7 in the policy lets you change authentication options. But all options are grayed out other then system wide settings. Same is true if i try to change it per user under preferences? Is there a way to enable the other options, mainly we want to use manual AD instead of manual AD and Google authentication on a sub set of users. Thanks for any help.
×