Jump to content

scubes13

Members
  • Content count

    48
  • Joined

  • Last visited

  • Days Won

    1

scubes13 last won the day on June 27 2014

scubes13 had the most liked content!

About scubes13

  • Rank
    Junior Member
  1. As it currently stands, I am the main administrator of our setup. I enabled email notifications so that I would know whenever anyone performed any action in our system. How can I change PasswordState so that it will send all those emails to another address instead (assuming that the address does not belong to a user in Passwordstate)?
  2. Is there a way to change out the logo and title used on the Self Destruct Message page? Our logo and custom title show throughout all other pages in PasswordState, but not on the Self Destruct page. Also, even though we changed the Subject line of the Self Destruct Message email template, the Subject line still shows up with the default Subject. Other changes to the body of the email template work fine.
  3. "Send Push" button respond to "Enter" key

    Hi there. It is the "duoad.aspx" file if that helps. IE, off-network I get prompted by an HTTP-AUTH prompt, then taken to the "duoad.aspx" page to enter my password and "Send Push".... So, I think so - yes.
  4. One of my frustrations with the DUO Security login page is that when you key in your password, the "Enter" key does not submit the form (ie, equivalent of pressing the "Send Push" button). On the surface, I find this funny that it annoys me so much. However, I can't tell you how many endless times I hit enter only to realize seconds later that I forgot i had to click. Can you make the "Send Push" button on the DUO login page respond to the Enter / Return key? Pretty pretty please.
  5. Extension not turning into white

    Getting really frustrated with the Passwordstate extension system. I have had an issue where the extension stopped filling forms over the last several months. This was already reported. It happens across the last several versions of Passwordstate and the Passwordstate Chrome Extension. This has been confirmed within our organization across multiple Macs. (This is reported here: http://www.clickstudios.com.au/community/index.php/topic/1591-chrome-plugin-no-longer-entering-credentials/ ) Now, we updated to the latest versions of both the main system and the extension. Suddenly, we all get the red icon and it never turns white. While checking the plugin, we noticed that the bubble that appears when clicking the icon in the toolbar of Chrome on Mac shows build 7531.. On the Extensions listing in Chrome, it shows as build 7.5.3.2..... Help would be greatly appreciated..... EDIT: Note, we always use a FQDN (ie, https://ps.domain.com )
  6. Chrome Plugin No Longer Entering Credentials

    Happening for majority of sites. Several sites it does work on. I have disabled all other extensions and get the same result.
  7. Chrome Plugin No Longer Entering Credentials

    Let me correct myself or take a step back... When I go to a site that has a single user account in PS, the extension will not enter the credentials. Instead, my options are: - Passwordstate Web Site - Generate Password - Show Password in Passwordstate
  8. For the last several months, on various version of Mac (10.10/10.11), various versions of Chrome (currently 47.0.2526.80) and multiple versions of Passwordstate (currently V7.5 Build 7515) I have had an issue where any site that I go to, I have to manually go into Passwordstate web GUI, search for the site and copy the credentials. The extension (currently 7.2.2.3) no longer will fill out any of the web login screens. In most cases, it will show the users in the drop down from the menu bar button. However, it will never enter that information into a website. Any ideas of what is going on?
  9. Error with DUO 2FA

    I receive the following error once I press the button to send the push request to DUO. Any thoughts on how to resolve? Currently locked out. ----------- Debug Information Error: Exception of type 'System.Web.HttpUnhandledException' was thrown. Stack Trace: at System.Web.UI.Page.HandleError(Exception e) at System.Web.UI.Page.ProcessRequestMain(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) at System.Web.UI.Page.ProcessRequest(Boolean includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint) at System.Web.UI.Page.ProcessRequest() at System.Web.UI.Page.ProcessRequest(HttpContext context) at System.Web.HttpApplication.CallHandlerExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() at System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously
  10. Failed Upgrade - Server Down

    Ah. For whatever reason, I had it in my head that I needed PS 3 only if I had scripts running. I will attempt updating and see if that fixes it. Thanks!
  11. I just ran the upgrade from build 7316 to 7393. I saw no errors reported. Once the database was upgraded, I was presented with the screen attached. I rebooted the server and still see the same error....
  12. Chrome Extension Not Grabbing Settings

    Phenomenal support AS ALWAYS!
  13. Chrome Extension Not Grabbing Settings

    Ok, I am back.... PasswordState 7.2 (Build 7243) PasswordState Extension Build 7185 Chrome 42.0.2311.135 (64-bit) OS X 10.10.3 I have no extensions installed in Chrome other than the PasswordState Extension. I have logged into my PasswordState account. No matter what page I go to, the extension remains red. It never turns white. I have already double checked the URL in the Miscellaneous section of the System Settings. It hasn't changed. This is working on another Mac. The Mac with the issue is a brand new machine, new install, and all new software installs.
  14. Chrome Extension Not Grabbing Settings

    As always - you guys are spot on! That fixed it. My URL was wrong. Thanks!
  15. I am using Chrome ( 41.0.2272.104 (64-bit) ) on Mac OS X 10.10.2. I have Passwordstate V7.1 (Build 7185) installed. I have the Chrome Passwordstate extension (Extension Build 7185) installed. Regardless of how many times I go to the Passwordstate server and login, the extension never "programs itself". It remains red. I have disabled all other extensions in Chrome. I have uninstalled and reinstalled the Passwordstate extension. What am I missing?
×