Jump to content

maxmw

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by maxmw

  1. I've linked 2 password entries to the URL maxdev (a local dns that I use for development). When I use the browser extension context menu to fill in the password, I always get the password for entry that is highest up in the password list. I suspect that it takes the first match for the linked URL, instead of checking further down in the list for the correct match. To summarize: Both entries below (Portal NO and Portal SE) are linked to url http://maxdev. Whichever option I choose in the browser extension context menu, I always get the credentials connected to Portal NO.
  2. I’ve used the new function ”Link Account to Multiple Web Site URLs”. I’ve linked 2 accounts to `localhost`. Now when I use the autofill button on the password fields, I get 2 options, but I don’t which is which. The names of the accounts are the following: (I've removed my personal email from the image) So printing out the title for accounts that are of type “Linked URLs” would solve my problem.
×
×
  • Create New...